Error with HttpQ

Windows related discussion about netjukebox
Post Reply
wishboneattack
User
Posts: 3
Joined: Mon May 18, 2009 4:30 am

Error with HttpQ

Post by wishboneattack » Mon May 18, 2009 6:11 am

I installed xampp, netjukebox, the codec back, winamp and did the installation per the instructions. I can not get the Error to stop unless I have winamp open all the time. Is this how it is to work? I would rather be able to click on a song and winamp open on it's own.

Second, I can not get a connection from outside the pc that has everything installed on it. I try from my laptop by typing in "http://myipaddress/netjukebox/" (actual ip #, and without the quotes) and I can not even connect. I have all my settings set exactly to the examples. Will I need to configure my router to do something?

I am completely new to this and really have no idea what I am doing.

Third, once we get another computer to connect, will that computer have to have winamp, and the plug-in on it to play songs?

I am running windows XP SP3, netjukebox 5.13b, HttpQ plug-in V3.1, xampp 1.7.1, and mozilla 3.0.10. The laptop is running Vista SP1 & IE8. My router is a Belkin N1. I do not have Windows fire wall turned on. The router has a built in firewall.

wishboneattack
User
Posts: 3
Joined: Mon May 18, 2009 4:30 am

Re: Error with HttpQ

Post by wishboneattack » Mon May 18, 2009 7:19 pm

Ok, I got the connection resolved from my laptop. I had to set my router to a virtual server on port 80.

I can browse through my Music file, but I can not play the files from the laptop. I get the httpQ error. I installed winamp on the laptop and the plugin and have them running. I click the play arrow from netjukebox and the error pops up. Since everything is on my PC, what should my settings be under Edit Profile. I am sure this is where the problem is. If I have winamp open on my PC and a web client picks a song, winamp on my pc plays the song and the web client gets no response.

Also, can a web client use something other then winamp? Can they just pick a song and listen to it through something like Nero, Windows Media Player?

wishboneattack
User
Posts: 3
Joined: Mon May 18, 2009 4:30 am

Re: Error with HttpQ

Post by wishboneattack » Mon May 18, 2009 7:57 pm

Ok, so I got the settings set. It wasn't the Edit Profile. It was allowing the web clients to use play. I set it to stream and they can listen to the music.

Thanks for the help....

:lol:

Post Reply