Sound issues

Windows related discussion about netjukebox
Post Reply
mylastregret
User
Posts: 2
Joined: Mon Feb 22, 2010 1:31 am

Sound issues

Post by mylastregret » Mon Feb 22, 2010 1:37 am

I'm currently running Windows 7. I am planning on streaming my music from my desktop to other computers/ media devices around the world. I tried playing music on my laptop and it starts up music on my desktop and it doesn't play on my laptop at all but I can mute the sound and change the song and fast forward to a certain part of it.

User avatar
wbartels
netjukebox developer
Posts: 792
Joined: Thu Nov 04, 2004 3:12 pm
Location: Netherlands
Contact:

Re: Sound issues

Post by wbartels » Mon Feb 22, 2010 5:57 pm

The play, add and playlist feature you used is for local playback or within a LAN (a network share is required).

If you want to stream music use the stream feature, icon looks like )))
The stream feature can be configured with Configuration > Stream profile.
When you use another profile as source you need to install the code pack.

mylastregret
User
Posts: 2
Joined: Mon Feb 22, 2010 1:31 am

Re: Sound issues

Post by mylastregret » Mon Feb 22, 2010 6:57 pm

I installed the codec and everything in the correct thing when I click stream profile it doesnt do anything

User avatar
wbartels
netjukebox developer
Posts: 792
Joined: Thu Nov 04, 2004 3:12 pm
Location: Netherlands
Contact:

Re: Sound issues

Post by wbartels » Wed Feb 24, 2010 8:33 am

Thanks for the test account.
The url for download, stream etc wasn’t encoded correctly. This problem only happens when a port number in the url is used. I will shortly release a bug fix.

Post Reply