Where did the asterik go?

Locked
Shizzle
User
Posts: 65
Joined: Sat May 28, 2005 9:00 am
Location: Gresham, OR USA
Contact:

Where did the asterik go?

Post by Shizzle »

Alright so I updated from 4.06 to the new and improved 5.0e (Great Job!!!) I always like seeing new improvements to this awesome app!

So on to my question... Under the media tab where the alphabet is there used to be an * which now I see is the year and the & how do I get that back? I usually like to view all the albums on one page then I usually have it display the album covers... its not a necessity but it was usually how I used it for parties and what not until I get finished with renaming my enormous collection and can seach using the search function.

any help would be great. not sure if there is code that I can just copy from the 4.06 version and if so then is that code compatible with the new version?

Thanks WBartels again for doing so much hard work with the coding and the forum support!

User avatar
wbartels
netjukebox developer
Posts: 823
Joined: Thu Nov 04, 2004 3:12 pm
Location: Netherlands
Contact:

Post by wbartels »

As I check the changelog page the year feature was added to netjukebox 5.00 final.
If you want back the * than you can use the code from netjukebox 5.00 RC2.
header.inc.php and index.php

I had the idea to make the year view expandable to list or thumbnail view (the same way as a-z).
But somehow was forgotten to implement it.
So I will add it on my to do list for netjukebox 5.01.

In the meantime you can use % from the search page.
Somehow an empty field failed when expanding it to list or thumbnail view (need to fix that to).

Merry X-mas and a happy new year,

Willem

Shizzle
User
Posts: 65
Joined: Sat May 28, 2005 9:00 am
Location: Gresham, OR USA
Contact:

Post by Shizzle »

Thanks Willem!

Hope you had a great Christmas and have a fun and safe New Year!

Locked