Login failed netjukebox requires cookies for authentication. Please enable cookies to continue.

General discussion about netjukebox
Post Reply
chucku
User
Posts: 3
Joined: Sun Dec 08, 2019 5:46 pm

Login failed netjukebox requires cookies for authentication. Please enable cookies to continue.

Post by chucku » Sun Dec 08, 2019 6:08 pm

Hi,
I see that this was a problem some time ago but I have it with netjukebox 6.60.3.
I do allow cookies on the site and have disabled all other protections as well.

I am running Firefox 71.0 (64-bit). I also tried Microsoft Edge 44.18362.449.0 with the same result.
mysql Ver 15.1 Distrib 10.3.17-MariaDB, for debian-linux-gnueabihf (armv7l) using readline 5.2
PHP 7.3.11-1~deb10u1
apache2 2.4.38-3+deb10u3)

Any suggestions?

User avatar
wbartels
netjukebox developer
Posts: 820
Joined: Thu Nov 04, 2004 3:12 pm
Location: Netherlands
Contact:

Re: Login failed netjukebox requires cookies for authentication. Please enable cookies to continue.

Post by wbartels » Mon Dec 09, 2019 8:57 am

Does login on http://live.netjukebox.nl/ work with your browser?

chucku
User
Posts: 3
Joined: Sun Dec 08, 2019 5:46 pm

Re: Login failed netjukebox requires cookies for authentication. Please enable cookies to continue.

Post by chucku » Mon Dec 09, 2019 9:45 am

Hi Willem,
That works without a problem. At least when I login in as anonymous, admin/admin doesn't work. I assume you have changed the password for that.
Regards,
Chuck

User avatar
wbartels
netjukebox developer
Posts: 820
Joined: Thu Nov 04, 2004 3:12 pm
Location: Netherlands
Contact:

Re: Login failed netjukebox requires cookies for authentication. Please enable cookies to continue.

Post by wbartels » Mon Dec 09, 2019 6:31 pm

Hello chucku,

Do you get the error message with admin and anonymous login?
Do you have the site online?
If so can you send me the url in a private message?

Thanks Willem

chucku
User
Posts: 3
Joined: Sun Dec 08, 2019 5:46 pm

Re: Login failed netjukebox requires cookies for authentication. Please enable cookies to continue.

Post by chucku » Tue Dec 10, 2019 12:37 pm

Hi Willem,

I got no error messages at all (or any mention of cookies) with either login.
Unfortunately I have had a "re-install everything" level disaster with this particular system so I will not be able to investigate further before that is done.
Thank you very much for your assistance. I will report back once I have more news.

Regards,
Chuck

Post Reply